Network issues in Los Angeles

Incident Report for bunny.net

Resolved

A wider network incident in Los Angeles impacted Bunny Services hosted in the region. Affected network providers have mitigated the incident and all impacted services have remained stable since then.
Posted Sep 02, 2026 - 15:51 UTC

Investigating

We're investigating reports of widespread network issues in Los Angeles that seem to be impacting our services as well. We are working with our providers in the area to understand the issue at hand and mitigate.
Posted Sep 02, 2026 - 14:38 UTC
This incident affected: CDN, Edge Storage, Magic Containers, and Bunny Database.