Log Processing

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Feb 21, 2024 - 10:54 UTC

Identified

We are currently aware of an issue affecting the processing of new CDN logs into our system. We are working on resolution and will provide an update when resolved.
Posted Feb 21, 2024 - 10:30 UTC