[Bunny DNS] Intermittent DNS Resolution Issues (Coco/Kiki)

Incident Report for bunny.net

Update

We are continuing to monitor for any further issues.
Posted Nov 24, 2025 - 08:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2025 - 08:33 UTC

Update

Coco is now stable and functioning as expected. However, Kiki is experiencing degraded performance, which may result in higher latency, which will resolve by itself. Our team is actively investigating and working on a solution to mitigate these issues. We will continue to provide updates as new information becomes available. Thank you for your patience and understanding.
Posted Nov 24, 2025 - 01:11 UTC

Identified

We have identified the issue. Coco has mostly recovered, but Kiki is still experiencing some minor issues. Our team is continuing to work toward full recovery and will provide further updates as they become available.
Posted Nov 23, 2025 - 23:22 UTC

Investigating

We are currently investigating an issue where some DNS queries are failing. Please note that the CDN is not impacted, and content delivery remains unaffected.
Posted Nov 23, 2025 - 22:23 UTC
This incident affects: DNS.