Transcoding Delays
Incident Report for bunny.net
Resolved
Additional encoding capacity has been added to the platform and the processing times are back within normal levels.
Posted Jun 14, 2022 - 03:20 UTC
Monitoring
We are currently processing a large number of videos which is causing a delay in video processing times. We expect the situation to be back to normal within a few hours.
Posted Jun 14, 2022 - 02:25 UTC
This incident affected: Stream (Stream - Transcoding Service).