Users are unable to login to dash.bunny.net

Incident Report for bunny.net

Resolved

The login issue has now been resolved following a fix deployed by our Frontend team.
Posted Jul 17, 2026 - 11:11 UTC

Investigating

We are currently investigating an issue where users are unable to log in to the Bunny.net dashboard. Services themselves are not disrupted.
Posted Jul 17, 2026 - 10:57 UTC
This incident affected: Dashboard.