Stream API/Upload, Storage and CDN Partial Outage

Incident Report for bunny.net

Resolved

This was caused by an upstream network provider experiencing a network outage. While CDN traffic was not affected, supporting services such as Stream, Storage and our Core API may have been intermittently returning timeout errors. This has now been rectified and plans are in motion to further build redundancy into these products.
Posted Jan 29, 2026 - 00:35 UTC

Investigating

We identified a network issue pertaining to our Stream, API and Storage (Frankfurt) platform. CDN services with Frankfurt storage may have been partially affected. We are currently investigating the problem.
Posted Jan 28, 2026 - 23:39 UTC
This incident affected: Stream (Stream Service, Stream - Transcoding Service) and Dashboard, API, CDN, Edge Storage.