DE storage increased error rates
Incident Report for bunny.net
Resolved
We are observing no further issues with the storage platform and the situation remains stable.
Posted Sep 22, 2023 - 02:23 UTC
Monitoring
The underlying issue has been fixed and we're monitoring the situation
Posted Sep 22, 2023 - 01:18 UTC
Identified
We've identified an issue with the metadata database system and are working on a resolution
Posted Sep 22, 2023 - 01:10 UTC
Investigating
We are investigating increased error rates related to the DE storage platform
Posted Sep 22, 2023 - 00:45 UTC
This incident affected: Edge Storage.