API / Dashboard Unavailable
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 12:54 UTC
Monitoring
The API and dashboard have been restored, we will continue to monitor the situation in the meantime to ensure everything works as expected. We apologize for any inconvenience caused by this.
Posted Oct 29, 2022 - 10:46 UTC
Identified
We've identified the issue and are working on restoring services as soon as possible. ETA for resolution is 20 minutes.
Posted Oct 29, 2022 - 10:19 UTC
Investigating
We are currently experiencing an issue with the API and dashboard. We're working hard to get the API and dashboard back online as soon as possible. Other systems are not affected.
Posted Oct 29, 2022 - 09:44 UTC
This incident affected: Dashboard and API.