Issue With b-cdn.net Domain In Turkey
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 12:54 UTC
Update
The b-cdn.net domain is back online in Turkey.
It's unfortunate to see these events happen, but we have now successfully established a communication channel with industry representatives to be able to prevent similar incidents in the future.
Posted Nov 28, 2022 - 12:53 UTC
Update
The b-cdn.net domain is back online in Turkey.
It's unfortunate to see these events happen, but we have now successfully established a communication channel with industry representatives to be able to prevent similar incidents in the future.
Posted Nov 28, 2022 - 12:53 UTC
Investigating
We are currently aware of an issue with the DNS resolution of the b-cdn.net domain due to a government block. We are currently urgently investigating this and working with the Turkish government to reestablish connectivity. If you are experiencing reachability issues, please reach out to our support team. Our Super Bunnies will be able to assist you with the issue.
Posted Nov 24, 2022 - 20:51 UTC
This incident affected: CDN.