API Degraded Performance/Timeouts

Incident Report for bunny.net

Resolved

Our team found an internal process failure on the API backend. The issue has been rectified and its impact will be reviewed going forward.
Posted Jul 23, 2025 - 14:29 UTC

Update

Our team continues to investigate the issue. Support ticketing is additionally affected.
Posted Jul 23, 2025 - 14:17 UTC

Investigating

We're currently investigating an API outage currently affecting Billing, Scripting interface and Statistics.
Posted Jul 23, 2025 - 13:37 UTC
This incident affected: Dashboard and API.