Storage Zone Creation

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted May 20, 2025 - 10:04 UTC

Investigating

We are currently investigating timeouts on the Storagezone creation endpoint.
Posted May 20, 2025 - 09:39 UTC
This incident affected: API.