Increased Response Times for Statistics Reporting

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 19:21 UTC

Monitoring

A fix has been implemented in our statistics backend and we're monitoring its performance.
Posted Mar 26, 2026 - 17:38 UTC

Investigating

We are aware of and working on an issue with our Statistics API endpoint. There are increased response times probing CDN statistics, resulting in some delayed reports, or timeouts. This affects both dashboard and direct API requests for statistics
Posted Mar 26, 2026 - 16:16 UTC
This incident affected: API.