Bunny Stream Outage
Incident Report for bunny.net
Resolved
This matter has now been fully resolved. Please accept our apologies for any inconvenience caused and do reach out to our support team if you have any queries.
Posted Nov 17, 2022 - 14:16 UTC
Identified
The issue has been identified and we are currently working on deploying a fix.
Posted Nov 17, 2022 - 14:06 UTC
Investigating
We are aware of a partial outage currently affecting our Bunny Stream platform. We're working diligently to resolve this and will post an update as soon as we have more details.
Posted Nov 17, 2022 - 14:00 UTC
This incident affected: Stream (Stream Service).