Pullzone Creation Failures

Incident Report for bunny.net

Resolved

Our API team identified root cause and performed a deployment change on our network to resolve the issue.
Posted Feb 06, 2026 - 14:10 UTC

Investigating

We are currently investigating an issue pertaining to creating new pull zones. Existing configurations and traffic are not effected.
Posted Feb 06, 2026 - 14:02 UTC
This incident affected: API.