API increased error rates

Incident Report for bunny.net

Resolved

This incident has now been resolved.
Posted Nov 28, 2025 - 17:24 UTC

Monitoring

We have implemented a fix, affected API services are now restored. We will monitor the situation.
Posted Nov 28, 2025 - 17:05 UTC

Update

Our Engineering team are still working to resolve this issue.
Posted Nov 28, 2025 - 16:40 UTC

Investigating

Our Engineering team are continuing to investigate the matter.
Posted Nov 28, 2025 - 15:33 UTC

Update

Our Engineering team are continuing to work on the API issue. Platform delivery remains unaffected.
Posted Nov 28, 2025 - 14:37 UTC

Identified

We are aware of increased error rates related to the bunny.net API

CDN traffic delivery is not affected
Posted Nov 28, 2025 - 13:31 UTC
This incident affected: API.