API Degraded Performance/Timeouts

Incident Report for bunny.net

Resolved

Our API team found inconsistencies in DNS API responses, a rollback of a recent change was performed and the issue was normalized.
Posted Jul 21, 2025 - 15:59 UTC

Investigating

We are currently investigating degraded performance on our API service.
Posted Jul 21, 2025 - 15:14 UTC
This incident affected: Dashboard and API.