Delayed Bunny Stream Encoding Performance
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 00:22 UTC
Monitoring
Encoding times for the vast majority of users should now be back to normal. Users with high encoding demand may still be seeing higher encoding times than usual, but this should resolve itself soon. We are monitoring and will update soon.
Posted Jan 16, 2024 - 21:26 UTC
Identified
We are currently aware of delays in our Bunny Stream encoding times, due to increased demand. We are scaling our systems and we will provide an update as soon as we can.
Posted Jan 16, 2024 - 18:00 UTC
This incident affected: Stream (Stream - Transcoding Service).