Log Forwarding Failures

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 04:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 23:45 UTC

Investigating

Our Engineering team are aware of and currently working to address Log Forwarding failures. Any zones configured with Log Forwarding is affected. Standard logging is not affected.
Posted Mar 05, 2026 - 15:29 UTC
This incident affected: CDN Logging.