Bunny Stream increased error rates
Incident Report for bunny.net
Resolved
We have resolved an issue related to the Stream service that has caused unavailability of some videos on the platform.

The root cause of the incident is related to multiple simultaneous hardware failures.

We apologize for the inconvenience caused and are taking steps to increase resiliency against similar failures in the future.
Posted Jan 28, 2023 - 00:56 UTC
Monitoring
The root cause has been resolved and we are now monitoring the situation.
Posted Jan 28, 2023 - 00:29 UTC
Identified
We are currently investigating increased error rates on the Bunny Stream service
Posted Jan 28, 2023 - 00:16 UTC
This incident affected: Stream (Stream Service).