Increased error rates on the API

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jun 14, 2024 - 13:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 10:19 UTC

Investigating

We are currently investigating increased error rates related to the dashboard and API.

CDN file delivery is not affected.
Posted Jun 14, 2024 - 09:22 UTC
This incident affected: Dashboard and API.