Increased Optimizer Errors
Incident Report for bunny.net
Resolved
We have fixed the problem that was causing the Optimizer to generate 5XX errors and we are seeing normal service resume now. We do apologise for the issues here, and please do not hesitate to log a ticket in your customer dashboard if you are still seeing any issues.
Posted Sep 23, 2021 - 10:45 UTC
Investigating
We're currently investigating an issue causing the Optimizer to serve a number of 5XX errors. We're investigating this as a matter of priority and we will provide updates here as soon as we can.
Posted Sep 23, 2021 - 10:32 UTC
This incident affected: Optimizer.