Increased error rates on the API

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 19:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 19:10 UTC

Investigating

We are currently investigating increased error rates on the Bunny.net API and the dashboard. Traffic delivery through the CDN is not affected.
Posted Jun 26, 2025 - 19:04 UTC
This incident affected: API.