[Falkenstein] Increased Storage Upload Error Rate
Incident Report for bunny.net
Resolved
We are no longer seeing any issues.
Posted Sep 02, 2021 - 21:53 UTC
Monitoring
We see the situation returning back to normal, but we are continuing to monitor the situation.
Posted Sep 02, 2021 - 20:58 UTC
Investigating
We are currently observing an increased number of failed uploads in the Falkenstein storage region. We are investigating the issue.
Posted Sep 02, 2021 - 20:50 UTC
This incident affected: Edge Storage.