Database Controller Outage

Incident Report for bunny.net

Resolved

After monitoring the affected services, we have confirmed that Database management and idle Database activation are operating normally.
Posted Aug 25, 2026 - 22:31 UTC

Monitoring

The issue has been resolved and the affected services have been restored.
Our Engineering team will continue monitoring the platform to ensure everything remains stable.
Posted Aug 25, 2026 - 16:06 UTC

Update

Our Engineering team are continuing to work on the issue. Additionally, we are aware of some working Databases failing during this outage. This is related and our team are also working to address this.
Posted Aug 25, 2026 - 16:01 UTC

Identified

We have identified an issue with our Database controller, that our Engineering team are working to restore.

Databases already online are not affected and will continue operating normally, but idle Databases or Database management is currently unavailable.
Posted Aug 25, 2026 - 14:06 UTC
This incident affected: Bunny Database.