Encoding Delay
Incident Report for bunny.net
Resolved
The queue is back to normal.
Posted Sep 03, 2021 - 06:55 UTC
Identified
The issue has been resolved and the queue is being processed starting with the backlog caused by the problems.
Posted Sep 02, 2021 - 21:56 UTC
Investigating
We're currently experiencing a delay in video transcoding. We are currently investigating the cause of the issue.
Posted Sep 02, 2021 - 20:04 UTC
This incident affected: Stream (Stream - Transcoding Service).