Network issues in Los Angeles

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 13:11 UTC

Identified

We are currently observing performance degradation with a Tier 1 transit provider in the Los Angeles area due to multiple fiber cuts on their network.

This has impacted connectivity between the Bunny Optimizer LA cluster and a small number of US CDN PoPs. Traffic has been rerouted to minimize the impact.
Posted Sep 03, 2026 - 08:53 UTC
This incident affected: Optimizer.