Payment Gateway Failures on Dashboard

Incident Report for bunny.net

Resolved

The issue affecting payment attempts on the billing dashboard has been resolved. Our monitoring has confirmed that the service is operating normally.
Posted Sep 08, 2026 - 18:24 UTC

Monitoring

A fix has been deployed for the issue affecting payment attempts on the billing dashboard. The service has been restored, and we are currently monitoring the situation to ensure everything continues to operate as expected.
Posted Sep 08, 2026 - 17:07 UTC

Identified

We are currently aware of an issue of failed payment attempts on our billing dashboard on user accounts. Our team are working to restore its functionality.
Posted Sep 08, 2026 - 15:47 UTC
This incident affected: Dashboard.