Degraded Performance in Singapore

Incident Report for bunny.net

Resolved

This incident has now been cleared.
Posted May 14, 2026 - 15:41 UTC

Monitoring

We identified an outage in relation to an upstream network provider that resulted in partial degradation in Singapore, this is now resolved. We are currently monitoring the situation.
Posted May 14, 2026 - 14:42 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 14:33 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 14:23 UTC

Investigating

We are currently experiencing a network issue in our Singapore region, and as a result there may be degraded performance on CDN, Storage, Magic Containers and Database from the region. Our Engineering team are investigating the problem.
Posted May 14, 2026 - 14:23 UTC
This incident affected: CDN, Edge Storage, Edge Scripting, Magic Containers, and Bunny Database.