Increase In 500/502 Errors
Incident Report for bunny.net
Resolved
This incident has been resolved. We are working internally to reduce similar issues in the future with additional logging and monitoring. We apologize for any inconvenience the issue caused.
Posted May 19, 2023 - 12:19 UTC
Identified
Starting at approximately 10 AM UTC, we have detected an increase of 500 / 502 errors in Bulgaria, Nigeria, Taiwan, Russia, Hungary, Bogota, and Kolkata resulting from a software bug that affected a small set of Pull Zones. We were made aware of the issue at approximately 11:20 AM UTC and deployed a fix to resolve the incident at approximately 11:40 AM UTC.
Posted May 19, 2023 - 10:00 UTC
This incident affected: CDN.