Storage API degradation in London

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 04:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 04:09 UTC

Investigating

We are currently investigating elevated error rates on the Storage API in our London, UK region.
Some API operations may be affected as a result.
Posted Aug 18, 2026 - 02:28 UTC
This incident affected: Edge Storage.