Custom Hostname SSL Issuance/Renewal
Incident Report for bunny.net
Resolved
This has now been resolved, and all SSL service operations should be working as expected. Thank you for your patience.
Posted May 15, 2023 - 09:27 UTC
Identified
We are currently experiencing a disruption in our custom hostname SSL issuance/renewal service. Our team has identified the issue and is working diligently to resolve it as quickly as possible.

Please note that this interruption only affects the issuance and renewal of custom hostname SSL certificates. All other services are operating as usual, including the continued functionality of already issued SSL certificates and b-cdn.net hostnames.
Posted May 15, 2023 - 08:45 UTC