CDN Synchronization Delays

Incident Report for bunny.net

Monitoring

The synchronization delays have been resolved, and normal operations have been restored.
We will continue monitoring the service to ensure everything remains stable.
Posted Sep 21, 2026 - 21:42 UTC

Investigating

We are currently investigating an issue causing synchronization delays across our CDN.

Our team is actively working to identify the cause and restore normal operations. We will provide further updates as more information becomes available.

We apologize for any inconvenience this may cause.
Posted Sep 21, 2026 - 19:34 UTC
This incident affects: CDN.