Singapore Edge Storage Emergency Maintenance
Incident Report for bunny.net
Resolved
The maintenance has finished and the storage API is operating as normal
Posted Jun 25, 2022 - 00:39 UTC
Monitoring
One of our Singapore Datacenters is currently ongoing an emergency maintenance.

Maintenance Window

15:00 UTC - Friday, 24th June 2022
until
01:00 UTC - Saturday, 25th June 2022

Any zone that is impacted will have no data availability issues. All read requests will automatically fail over to replicated sets. Data will remain available to read throughout the maintenance window. Data integrity will be maintained. Please be advised that during the window, you may experience an increase in 5XX errors performing write or file listing operations on the storage API.
Posted Jun 24, 2022 - 16:21 UTC
This incident affected: Edge Storage.