Container Application Update Issues

Incident Report for bunny.net

Resolved

Our Containers team found that a recent deployment had resulted in an unintended CPU throttling on new pod or app deployments. This has now been resolved, and the team has made mitigating changes to ensure this does not resurface.
Posted Mar 19, 2026 - 15:05 UTC

Investigating

Our Magic Containers team are currently investigating an issue with application updates. There may be deployment delays or failures on the platform as a result.
Posted Mar 19, 2026 - 11:41 UTC
This incident affected: Magic Containers.