Storage API Degradation in Germany

Incident Report for bunny.net

Resolved

We identified an failing database process on the Storage layer, which has now been resolved by our Engineering team.
Posted Jul 01, 2026 - 09:53 UTC

Investigating

We are currently investigating a Storage API incident on our German nodes. API Upload/List/Deletions may be affected as a result.
Posted Jul 01, 2026 - 09:45 UTC
This incident affected: Edge Storage.