Bunny Dashboard outage
Incident Report for bunny.net
Resolved
The incident has now been resolved and the dashboard is now back online. Thank you for your understanding and patience.
Posted Dec 21, 2021 - 20:19 UTC
Investigating
We are currently aware of an outage affecting the bunny.net Dashboard. Our team is now investigating and we hope to have this resolved as soon as possible. We will post an update as soon as we have more information.
Posted Dec 21, 2021 - 20:11 UTC
This incident affected: Dashboard.