Configuration change delays
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:53 UTC
Monitoring
A fix has now been implemented and we are monitoring the results. Sync may still be partially slower than standard to some Asia/Oceanic-based countries, such as Australia, due to a network cable cut in the region.
Posted Oct 09, 2023 - 12:49 UTC
Investigating
We are currently investigating delays in configuration changes syncing across the CDN. This will include changes such as new pull zone creation. We will provide an update as soon as possible.
Posted Oct 09, 2023 - 11:40 UTC
This incident affected: API.