DNS Resolution issues
Incident Report for bunny.net
Resolved
We are no longer seeing any issues after the monitoring period.
We want to thank everyone for their patience while the issue was going on. We are currently evaluating the situation and preparing a full report and a list of steps that we are taking to prevent this in the future. This will be sent out in the next 24 hours.
Posted Jun 22, 2021 - 16:14 UTC
Update
The majority of systems are almost completely back to normal levels. We are continuing to monitor the situation and sincerely apologize for any inconvenience this caused. It's currently our #1 priority to make sure this does not happen again and that we prepare a full report about the events that lead to the issue.
Posted Jun 22, 2021 - 12:22 UTC
Monitoring
Things are going back to normal and we are monitoring the situation.
Posted Jun 22, 2021 - 11:45 UTC
Identified
Unfortunately we're aware of a DNS outage at the moment that will be causing some requests towards the CDN to fail. We're working on this at the moment and we hope to have this resolved as soon as possible.
Posted Jun 22, 2021 - 09:08 UTC
This incident affected: DNS.