Statistics Reporting Performance Degradation

Incident Report for bunny.net

Resolved

We have upgraded the backend for the statistics response time problem. In line with our long-term strategy, we are planning a migration to ensure improved scalability and demand management.
Posted Aug 01, 2025 - 14:42 UTC

Identified

We are working to resolve a long-standing issue of statistics via Dashboard/API being periodically unavailable. We are in the process of upgrading the backend to better scale with demand going forward; however we estimate this may take up to 2 weeks (tentative).
Posted Jul 31, 2025 - 08:45 UTC
This incident affected: Dashboard and API.