Sporadic 502 responses

Incident Report for bunny.net

Resolved

This incident has now been resolved.
Posted Oct 02, 2025 - 18:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 16:32 UTC

Investigating

We are currently investigating 502s being returned on the network.
Posted Oct 02, 2025 - 15:48 UTC
This incident affected: Stream (Stream Service) and CDN.