Logging Delays
Incident Report for bunny.net
Resolved
Our Logging API is now back online, logs are being backfilled. We do apologise for this issue, we will continue to monitor this, and have put fixes in place to make sure this never happens again.
Posted Apr 06, 2022 - 18:27 UTC
Identified
We are currently aware of logging delays on the logging API and dashboard where some logs are not appearing in a timely manner. We are working on bringing the system back to normal.
Posted Apr 06, 2022 - 18:03 UTC
This incident affected: Dashboard and API.