Fetch API Intermittent Errors
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 16:10 UTC
Monitoring
We have now located the cause of this issue, and the fetching service should be returning to normal within the near future. Thank you for your patience and understanding.
Posted Oct 28, 2021 - 16:07 UTC
Identified
We are currently aware of intermittent delays/errors when using the Stream Fetch API. This is being investigated by our engineering team and we are working for a resolution as soon as possible. Please accept our apologies for any inconvenience caused, we will update this status as soon as possible.
Posted Oct 28, 2021 - 15:53 UTC
This incident affected: Stream (Stream - Transcoding Service).