Increased Optimizer Errors

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 10:38 UTC

Investigating

We're currently investigating an issue causing the Optimizer to serve a number of 5XX errors. We're investigating this as a matter of priority and we will provide updates here as soon as we can.
Posted Jun 01, 2026 - 07:24 UTC
This incident affected: Optimizer.