Bunny Stream Transcoding Delays
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 15:27 UTC
Identified
We are currently observing a delay in transcoding for Bunny Stream, which will lead videos to not be processed as fast as usual. We are working on resolving this and hope to have videos processing at normal speeds as soon as possible.
Posted Jun 27, 2022 - 14:50 UTC
This incident affected: Stream (Stream - Transcoding Service).