SSL Renewal/Enablement Failures

Incident Report for bunny.net

Resolved

This incident has been resolved. We have deployed a global fix, and SSL certificates are now automatically renewing as expected.
Posted Jun 18, 2025 - 12:39 UTC

Identified

The issue has been identified and we are rolling out a fix.
Posted Jun 17, 2025 - 11:25 UTC

Investigating

We are currently investigating isolated SSL renewal and enablement issues affecting a small number of pull zones. We expect that certificate renewal failures will be resolved before any existing certificates expire.
Posted Jun 16, 2025 - 11:02 UTC
This incident affected: CDN.