Bunny Stream - Increased Error Rates
Incident Report for bunny.net
Resolved
We have discovered the issue was caused due to an issue with MediaCage DRM system that was unsuccessfully deployed as part of the update. We are currently working internally to make sure this does not happen again in the future. We apologize for any inconvenience this caused.
Posted May 17, 2022 - 19:43 UTC
Update
No further issues were detected, we are currently investigating what caused the issue during a routine update deployment.
Posted May 17, 2022 - 19:30 UTC
Monitoring
We detected increased error rates during video playback for up to 10 minutes due to an issue with an update. We have resolved the issue and are investigating what caused this to happen.
Posted May 17, 2022 - 19:13 UTC
This incident affected: Stream (Stream Service).