Billing Recharge Failures

Incident Report for bunny.net

Resolved

This issue is now resolved.
Posted Sep 24, 2025 - 13:19 UTC

Investigating

We are currently investigating issues pertaining to account recharges/top-ups.
Posted Sep 24, 2025 - 11:49 UTC
This incident affected: Dashboard and API.