Singapore storage issues
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 01:04 UTC
Monitoring
Access to the storage platform has been restored, we are currently monitoring the situation
Posted Aug 13, 2022 - 00:44 UTC
Identified
An issue was identified with the Singapore Edge Storage platform due to a datacenter power outage.
This issue relates to the management API, public file serving is unaffected due to the data being served from other replication regions.

We are working with the datacenter on resolving the situation, apologies for the issues.
Posted Aug 12, 2022 - 22:12 UTC
This incident affected: Edge Storage.