This issue is now fully resolved. Our Engineering team have identified additional guardrails to prevent this specific issue from happening in future.
Posted Sep 03, 2026 - 15:38 UTC
Update
We have confirmed that all services have fully resumed. Our Engineering team are currently monitoring the situation.
Playback has now fully resumed without issue. New uploads during the outage have failed and thus would need re-uploading. Existing transcoding videos were not lost, however the status reported on some of these videos may be inaccurate as a result.
Posted Sep 03, 2026 - 14:25 UTC
Update
We are observing some isolated issues on the back of the fix. We are working to fully restore the process on our platform.
Posted Sep 03, 2026 - 14:01 UTC
Monitoring
We have identified a backend database issue which had caused a timeout across our video servers (to include our player and uploading process). The problem was rectified and we are now monitoring the situation.
Posted Sep 03, 2026 - 14:00 UTC
Investigating
Our Engineering team are currently investigating an issue on our Stream platform of playback failures on our embedded players, as well as upload failures to our platform.
Posted Sep 03, 2026 - 13:47 UTC
This incident affected: Stream (Stream Service, Stream - Transcoding Service).