Increased error rates on the storage API
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 18:32 UTC
Investigating
We are currently investigating increased error rates on the storage API across our Germany, New York, Los Angeles and London regions

File delivery through the CDN is not affected.
Posted Feb 02, 2024 - 18:23 UTC
This incident affected: Edge Storage.